Infinite Networks Status

Some systems are experiencing issues.

Investigating

3 hours ago —

Technician has fixed the fault. Services are online as of 12:10 AEST.

Fixed

3 hours ago —

Technician has fixed the fault. Services are online as of 12:10 AEST.

Fixed

3 hours ago —

Technician has fixed the fault. Services are online as of 12:10 AEST.

Investigating

3 hours ago —

Connectivity to network equipment has been lost as of 11:20 AEST, affecting 21 services in Higgins, ACT. Field technician has been dispatched to invesitgate further.

7 hours ago —

Connectivity to network equipment has been lost affecting 21 services in Higgins, ACT. Field technician has been dispatched to invesitgate. Estimated time of arrival on site is 10:10 AEST.

Incident UUID 74a9d363-638f-11f1-8f02-0a05ffe4e55f