7th November 2016

Shared Hosting CPanel server availability issues

ETR: 13:00 approx.

Hydrogen is currently experiencing availability issues. The root cause has been identified and is being addressed.

The fault has been traced to an issue in hardware which also provides services to Lithium and Helium. At this point no issues exist with these servers however a some periods of down time may occur.

Update 10:45am A hardware failure within part of our cluster has been confirmed as the cause. Rebooting of infrastructure has commenced, currently 3 cPanel servers are offline:

  • Hydrogen
  • Helium
  • Lithium

An ETR is still not known. More information will be provided as it comes to hand.

Update 11:40am Emergency hardware maintenance is still ongoing. The 3 effected servers are still offline. As yet no ETR is known.

Update 12:05pm Lithium is back online. Work is continuing to bring Hydrogen and Helium back. ETR 1 hour.

Update 12:25pm All servers are now running and accepting connections. Hydrogen is experiencing a large volume of traffic which may cause intermittent load issues over the next 30 minutes or so. Staff are monitoring the processes on this server closely to ensure the server stays operational.