16th November 2016

Shared Hosting Shared hosting servers uncontactable

Some shared hosting servers are uncontactable. Engineers are working to bring services back online asap. Any accounts on the servers Nitrogen or Oxygen will be experiencing timeout issues when connecting to their website or email.

UPDATE 9:50AM: Oxygen is now online again. Work is continuing on Nitrogen.

UPDATE 10:10AM: All servers now online. Monitoring and 'post-mortem investigations' are continuing, we are not expecting any further down time though.