20th March 2017

ADSL2+ connectivity issues

An upstream provider is having network issues which is causing connection issues for some of our customers. Affected clients may still have sync, however they will be unable to establish a PPPoE session.

We are awaiting updates from our upstream provider.

Update 20/3/17 11:15am: Most affected services are now online. If you are still experiencing problems, please reboot your router, then contact us for further assistance if you are still not able to connect.

Update 20/3/17 1:30pm: A small number of clients are still affected by this issue (approx 10 people only). Symptoms include slow speeds, availability of basic services such as email but not able to browse the internet, and disconnections. We are still working with out upstream provider to establish the root cause of their issue and an estimated time of restoration.

Update 21/3/17 8:45am: Our upstream provider is continuing investigations on their end. In our latest conversation with their engineers they have advised that there is still no ETR available at this time.

Update 21/3/17 10:00am: Still no ETR, upstream provider investigations are continuing.

Update 21/3/17 11:45am: Still no ETR

Update 21/3/17 5:15pm: Third party carrier is suspecting a faulty fibre SFP and has escalated this to investigate further.

Update 21/3/17 5:15pm: Third party carrier allocating resources to replace the faulty SFP. No ETR.

Update 22/3/17 7:34am: Third party carrier has escalated this to their level 3 team, this is expected to be resolved today sometime.

Update 22/3/17 9:00am: Third party carrier is still unable to provide an ETR

Update 22/3/17 1:40pm: Third party carrier is still unable to provide an ETR. We're still pushing as hard as we can to get an update, specifically an ETR.

Update 22/3/17 3:20pm: We've been advised that this issue is resolved. Clients may need to reboot their router or connection equipment to restore service. If you have ongoing issues please contact us for support.