21st March 2017

NBN Authentication issues

Some nbn users are receiving PPPOE errors in particular "no response from server". This is directly with our upstream providers for resolution, there is no estimated time for restoration.

Update 21/3/17 6:15pm: Most nbn services in the ACT are now affected by this outage and it has been changed to major, we are currently engaging with the upstream providers for an update, ETR and explanation on the cause.

Update 21/3/17 8:01pm: Upstream provider has identified a piece of equipment with hardware failure, this is urgently being looked at but there is no estimated time for restoration.

Update 21/3/17 9:42pm: Upstream provider has identified this as an emergency fault condition. Emergency change scheduled between 09:34 pm and 10:34 pm on 21/03/17 to rectify the issue.

Update 21/3/17 9:57pm: Issue appears to be resolved, monitoring the service.