9th April 2017

Shared Hosting Unscheduled cPanel shared hosting outage

It appears there are hardware issues with Beryllium, Helium, Hydrogen and Lithium cPanel servers. This is currently being investigated.

Update 8/4/17 5:22pm AEDT: Issue identified, remediating and booting servers up. ETR <10mins

Update 8/4/17 5:27pm AEDT: Issue resolved, all servers now back online. Hardware failure and failover required manual intervention.