22nd April 2017

Our wholesaler is having DSL Authentication issues in NSW

One of our Wholesale providers is having authentication issues with DSL Sessions in NSW region.

** Update 0751hrs ** Their senior engineers are working on this and some services are restoring

** Update 0839hrs ** This is still ongoing and no eta is available at this moment

** Update 0947hrs ** It appears most services are restored, if you have any further issues please call after hours support. The Wholesalers engineering team are still investigating as to the cause.