2nd May 2017

NBN NBN Services in NT Connectivity Issues

Due to a fibre cut near Katherine, NBN services in NT may be experiencing connectivity issues. We are liaising with NBNco to establish an ETR for this fault, however no ETR is available at this time.

UPDATE 1:40PM: Excavation work is complete, fibre splicing is underway, still no ETR.

UPDATE 2:00PM: All work complete, all services should now be online. Our upstream providers are still conducting monitoring on their end to ensure all issues are resolved. If you are having ongoing issues, please reboot your connection equipment prior to contacting support. If you are still unable to connect, please contact us via the normal methods.