7th November 2017

Shared Hosting hydrogen.infinite.net.au unscheduled maintenance

We are currently performing unscheduled maintenance on hydrogen. No ETR at this time, we will update this incident with more information as it becomes available.

Update 14:54: Restoration of the most recent backup is taking place at the moment. Expected ETR for that restored server being up and running is 17:00 today. Sys engineers are attempting to get the original server running at present also.

Update 15:15: Restoration of backup to a new server is still ongoing, however not likely to be needed. The original server is undergoing final checks at present to ensure that the issues it faced are all resolved fully. We expect that this server will be live again by 15:30.

Update 15:25: Services restored. Please report any further problems you experience as per normal.