15th April 2018

Shared Hosting Shared hosting server down

** Update** 15/04/2018 0145hrs Restore is successful and beryllium.infinite.net.au server is now back online in new environment.

** Update** 15/04/2018 0135hrs Restore has completed and server is being booted to test if recovery is successful.

** Update** 14/04/2018 2312hrs The hardware is not recoverable as it is non responsive after a power cycle and reset. The restore of the most recent backup is already underway and will be operational with in the next hour on standby our hardware.

** Update** 14/04/2018 2258hrs It is confirmed the server that the beryllium cpanel instance was hosted on has failed and is no longer responding. We are attempting to remotely access the server using iLO to identify the issue. A restore from backup has been initiated in case hardware can not be powered back on.

** Original ** 14/04/2018 2250hrs We are seeing issues with our beryllium.infinite.net.au cpanel hosting server. We are investigating the issue but initial report suggests an issue with the hardware.

More information to come.