24th May 2018

Shared Hosting Hardware failure - Helium, Hydrogen & Lithium cPanel servers affected

** Update** 24/05/2018 0725hrs All servers and systems now operational

** Update** 24/05/2018 0625hrs Hydrogen and Helium now operational, delays due to network configuration required. ETA for Lithium 1 hour.

** Update** 24/05/2018 0403hrs ETA 1 hour for Hydrogen and Helium to be operational, Lithium approximately 3 hours. We apologise for the inconvenience and are working as fast as we can to restore services.

** Update** 24/05/2018 0157hrs Copying data across is in progress but is very slow due to corrupted disc array.

** Update** 23/05/2018 2328hrs Blade server has recovered and copying servers to a different host to restore services.

** Update** 23/05/2018 2210hrs It is confirmed the server that the cPanel servers are hosted on has failed and is no longer responding. We are attempting to connect to the blade server to see if it can be recovered.

** Original ** 23/05/2018 2123hrs We identified a hardware failure with one of our blade servers that was hosting the Helium, Hydrogen & Lithium cPanel servers. It appears the server is no responsive and can not be remotely accessed. The server requires to be inspected at the data centre, a tech has been sent in to investigate.