16th June 2018

Fibre Ethernet Metro Fibre Outage

** Update** 16/06/2018 1745hrs Closing fault due to all services appear to be resolved.

** Update** 16/06/2018 1340hrs Services are now being restored and we are watching this fault, if you are continuing to have issues please contact our helpdesk at support@infinite.net.au for assistance.

** Update** 16/06/2018 1330hrs We have contacted the carrier for an update on this fault but this still being worked on, there is an ongoing issue with the line card they are trying to resolve. We will provide regular updates until this is resolved.

** Update** 16/06/2018 1145hrs This is currently with the Level 3 team and is being investigated, no ETR as yet but we are in contact with the carrier and obtaining regular updates. As soon as we have some further information we will update this incident.

** Update** 16/06/2018 0958hrs Some services are now restored but majority of services still offline, we are continuing to work with the carrier to restore these as soon as possible.

** Update** 16/06/2018 0945hrs This is due to an unplanned outage at the Civic Exchange this morning, all services should have been restored at 07:31 AEST but this has not occured. The carrier is continuing to investigate and reporting back their progress. There is no ETR currently for restoration but this is actively being worked on by the carrier.

** Update** 16/06/2018 0824hrs Appears to be ACT wide issue for affected tails, carrier faults have been recorded with the observation for services in Civic, Belconnen and Queanbeyan directly affected.

We are currently investigating an outage at our Canberra POP for a metro fibre Ethernet fault. This has been identified as an issue with the upstream carrier and we are awaiting a response and resolution. This only affects metro fibre connections related to a singe carrier and core connectivity and other carriers are still operational.