6th October 2018

Shared Hosting Hardware server failure

Update: Hardware has been restored (raid failure) to avoid data loss, we are monitoring this and will be looking to replace this equipment at the soonest possibility.

Update: We have been unable to resolve the issue and further investigation is being conducted.

One of our servers that hosts a some shared hosting servers has failed. We are investigating the issue and looking to restore services.

If in the situation the failed hardware can not be replaced, a restore from backups will be initiated as soon as possible.