Infinite Networks Status

Some systems are experiencing issues.

Fixed

2 weeks ago —

Energy Provider restored power to site. Services have restored as of 03:23 AEST.

Investigating

2 weeks ago —

Energy Provider restored power to site. Services have restored as of 03:23 AEST.

2 weeks ago —

A VDSL2 site in CHAPMAN ACT went offline impacting some services in the area due to a suspected power interruption onsite. Field technician will be engaged early morning to attend and investigate further. No ETA.

Incident UUID 07fdadab-9d4f-11f0-8ee2-0a05ffe4e55f