Infinite Networks Status

All systems are operational.

Fixed

2 weeks ago —

Field engineers have restored services in the area as of 10:30 AEST.

Investigating

2 weeks ago —

Field engineers have restored services in the area as of 10:30 AEST.

2 weeks ago —

Connectivity to network equipment has been lost. Customers in CURTIN may be disconnected from the Internet during this period. FOPS will be engaged in the daytime to investigate. ETA around 10:00 AEST.

Incident UUID 089d651f-3349-11f0-96df-0a05ffe4e55f