Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 hour ago —

Field technician has fixed the fault. Services are online as of 18:28 AEDT.

Investigating

1 hour ago —

Field technician has fixed the fault. Services are online as of 18:28 AEDT.

3 hours ago —

VDSL FOPS has been dispatched to investigate, ETA is 1 Hour.

Incident UUID 0c25b5a7-2fe7-11f1-8ee3-0a05ffe4e55f