Infinite Networks Status

All systems are operational.

Fixed

3 days ago —

Energy Provider restored power to site. Services have restored as of 14:40 AEST.

Investigating

3 days ago —

Energy Provider restored power to site. Services have restored as of 14:40 AEST.

3 days ago —

A VDSL2 site in Holt ACT went offline at 09:40 AEST impacting some services in the area due to a power interruption onsite. ETR: 15:00 AEST.

Incident UUID 1113347a-846d-11f0-8ef9-0a05ffe4e55f