Infinite Networks Status

Some systems are experiencing issues.

Fixed

2 days ago —

TPG technician has been engaged to attend and investigate tomorrow early morning. No ETR.

Investigating

2 days ago —

TPG technician has been engaged to attend and investigate tomorrow early morning. No ETR.

Investigating

2 days ago —

A VDSL2 site in Duffy, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

2 days ago —

A VDSL2 site in Duffy, ACT went offline at 19:48 AEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

Incident UUID 116f16e1-50e5-11f0-96df-0a05ffe4e55f