Infinite Networks Status

Some systems are experiencing issues.

Investigating

Investigating

1 day ago —

Mains power restored

Fixed

1 day ago —

Mains power restored

Fixed

1 day ago —

Mains power restored

1 day ago —

Energy provider maintenance has impacted VDSL2 services in Deakin and Yarralumla ACT. Estimated restoration time is currently 10:00 AEST.

Incident UUID 117dcd42-552a-11f0-96df-0a05ffe4e55f