Infinite Networks Status

Some systems are experiencing issues.

Fixed

26 minutes ago —

Energy Provider restored power to site. Services have restored as of 12:17 AEST.

Investigating

28 minutes ago —

Energy Provider restored power to site. Services have restored as of 12:17 AEST.

2 hours ago —

A VDSL2 site in Lyneham ACT went offline at 22:30 AEST impacting 21 services in the area due to a power interruption onsite. ETR: 12:00 AM AEST.

Incident UUID 14570380-576f-11f1-8f65-0a05ffe4e55f