Infinite Networks Status

Some systems are experiencing issues.

Fixed

19 hours ago —

Field engineers have restored services in the area as of 17:00 AEST.

Investigating

19 hours ago —

A field engineer has been dispatched to investigate failed hardware in the area, ETR 17:00 AEST.

Investigating

19 hours ago —

Field engineers have restored services in the area as of 17:00 AEST.

1 day ago —

Some customers in the Scullin area of the ACT maybe disconnected from there VDSL2 services. Networking equipment has been impacted by an energy provider outage ETR 13:00 AEST.

Incident UUID 169559a5-2d41-11f0-96df-0a05ffe4e55f