Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 month ago —

Splicing completed for damaged fibre cable. Services restored.

Investigating

1 month ago —

Fibre damage has been identified. unfortunately due to access restrictions repair work will commence at this stage until Wednesday 30 July or Thursday 31 July.

Investigating

1 month ago —

FOPS attended site and found a damaged fibre cable that will need to be replaced. Fibre cable replacement and all its preparation will commence on Monday (28/07). No ETR.

1 month ago —

A VDSL2 site in HUGHES, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA 16:45 AEST

Incident UUID 1720afaa-69e4-11f0-8f98-0a05ffe4e55f