Infinite Networks Status

All systems are operational.

Fixed

1 month ago —

Some customers in Curtin, ACT maybe disconnected from their internet services. A VDSL site in the area has been impacted by energy provider planned maintenance. ETR 14:00 AEST

Investigating

1 month ago —

Some customers in Curtin, ACT maybe disconnected from their internet services. A VDSL site in the area has been impacted by energy provider planned maintenance. ETR 14:00 AEST

1 month ago —

A VDSL2 site in Curtin, ACT went offline at 09:49 AEST impacting some services in the area due to energy provider outage. Estimated restoration time is currently 14:20 AEST.

Incident UUID 1a40a950-637f-11f0-8f98-0a05ffe4e55f