Infinite Networks Status

Some systems are experiencing issues.

Fixed

10 months ago

Device is online as confirmed from Grafana.

Investigating

10 months ago

Device is online as confirmed from Grafana.

Reported

10 months ago

Energy Provider's Outage. ETR: 16:00 AEST.