Infinite Networks Status

Some systems are experiencing issues.

Fixed

4 hours ago —

Energy Provider restored power to site. Services have restored as of 20:28 AEST.

Investigating

4 hours ago —

Energy Provider restored power to site. Services have restored as of 20:28 AEST.

9 hours ago —

An energy provider outage has impacted 136 services in Deakin, ACT. Estimated restoration time is currently 22:14 AEST.

Incident UUID 1e1a79a7-7396-11f1-8f02-0a05ffe4e55f