Infinite Networks Status

Some systems are experiencing issues.

Fixed

19 hours ago —

Field technician reset tripped breaker restoring services. Restored at 20/09/25 09:32:57.

Investigating

19 hours ago —

Field technician reset tripped breaker restoring services. Restored at 20/09/25 09:32:57.

Fixed

19 hours ago —

Field technician reset tripped breaker restoring services. Restored at 20/09/25 09:32:57.

Investigating

19 hours ago —

Cleared in Mosaic at this timing:

Investigating

19 hours ago —

Field technician is now on their way to investigate. ETA 10:00 AEST

1 day ago —

A VDSL2 site in Wanniassa, ACT went offline at 02:15 AEST, impacting some services in the area. TPG technician has been engaged to attend and investigate further.

Incident UUID 1fb8d8a4-9578-11f0-8ee2-0a05ffe4e55f