Infinite Networks Status

Some systems are experiencing issues.

Fixed

2 days ago —

An energy provider outage has impacted VDSL2 services in O'Connor, ACT. Estimated restoration time is currently 23:00 AEST.

Investigating

2 days ago —

An energy provider outage has impacted VDSL2 services in O'Connor, ACT. Estimated restoration time is currently 23:00 AEST.

2 days ago —

An energy provider outage has impacted VDSL2 services in Oconnor, ACT. Estimated restoration time is currently 23:00 AEST.

Incident UUID 20b3a2b4-50dc-11f0-96df-0a05ffe4e55f