Infinite Networks Status

All systems are operational.

Fixed

1 day ago —

Impacted VDSL2 services in Forrest, ACT restored.

Fixed

1 day ago —

Impacted VDSL2 services in Forrest, ACT restored.

Fixed

1 day ago —

A VDSL2 site in Forrest, ACT went offline at 15:23 AEST impacting some services in the area due to power interruption onsite. Estimated time to restore (ETR)- 20:20 AEST.

Fixed

1 day ago —

A VDSL2 site in Forrest, ACT went offline at 15:23 AEST impacting some services in the area due to power interruption onsite. Estimated time to restore (ETR)- 20:20 AEST.

1 day ago —

A VDSL2 site in Forrest, ACT went offline at 15:23 AEST impacting some services in the area due to power interruption onsite. Estimated time to restore (ETR)- 20:20 AEST.

Incident UUID 218f17e1-1c18-11f0-9626-0a05ffe4e55f