Infinite Networks Status

All systems are operational.

5 days ago —
Fixed

Fixed

5 days ago —

Maintenance completed. Services restored.

Fixed

5 days ago —

Maintenance completed. Services restored.

Fixed

5 days ago —

A VDSL2 site in Oxley, ACT went offline at 08:34 AEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA is 10:00 AEST.

5 days ago —

A VDSL2 site in Oxley, ACT went offline at 08:34 AEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA is 10:00 AEST.

Incident UUID 21ae91dc-2160-11f0-9626-0a05ffe4e55f