Infinite Networks Status

Some systems are experiencing issues.

Fixed

6 hours ago —

ERRATUM: A VDSL2 site in Kambah ACT went offline at 19:33 AEST impacting 293 services in the area due to a power interruption onsite. ETR: 23:29 AEST.

Investigating

6 hours ago —

ERRATUM: A VDSL2 site in Kambah ACT went offline at 19:33 AEST impacting 293 services in the area due to a power interruption onsite. ETR: 23:29 AEST.

8 hours ago —

A VDSL2 site in Kambah ACT went offline at 19:33 AEST impacting 293 services in the area due to a power interruption onsite. ETR: 21:29 AEST.

Incident UUID 22955034-68a0-11f1-8f02-0a05ffe4e55f