Infinite Networks Status

Some systems are experiencing issues.

Fixed

3 days ago —

A VDSL2 site in Dickson ACT went offline at 14:29 AEST impacting some services in the area. TPG technician has been engaged to investigate further. ETA16:00

Fixed

3 days ago —

A VDSL2 site in Dickson ACT went offline at 14:29 AEST impacting some services in the area. TPG technician has been engaged to investigate further. ETA16:00

Investigating

3 days ago —

A VDSL2 site in Dickson ACT went offline at 14:29 AEST impacting some services in the area. TPG technician has been engaged to investigate further. ETA16:00

3 days ago —

Tech has been dispatched. ETA 16:00 AEST

Incident UUID 2323e52b-1ffe-11f0-9626-0a05ffe4e55f