Infinite Networks Status

Some systems are experiencing issues.

Fixed

2 days ago —

Power has been restored to site. Services are now back online.

Fixed

2 days ago —

Power has been restored to site. Services are now back online.

Investigating

2 days ago —

Power has been restored to site. Services are now back online.

3 days ago —

A VDSL2 site in Monash, ACT went offline at 13:39 AEST impacting some services in the area. TPG technician has been engaged to investigate further. ETA : 15:00 AEST

Incident UUID 267c73c9-1ff7-11f0-9626-0a05ffe4e55f