Infinite Networks Status

Some systems are experiencing issues.

Fixed

4 days ago —

FOPS reset tripped RCD bringing the ADTRAN device back online. 

Fixed

5 days ago —

FOPS reset tripped RCD bringing the ADTRAN device back online. 

Investigating

5 days ago —

Services are now back online. Field tech has reset a tripped circuit breaker on site bringing the VDSL back online.

Investigating

5 days ago —

ad1-mo-22-02INC000017169709Host Status(crocw3) - OK - 10.220.13.95: rta 9.002ms, lost 20%5h 33m21/04/25 12:40:2121/04/25 17:40:18

5 days ago —

A VDSL2 site in Wanniassa, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA 18:30 to 19:00 AEST

Incident UUID 28371f6f-1e82-11f0-9626-0a05ffe4e55f