Infinite Networks Status

Some systems are experiencing issues.

Vision Broadband

Watching

7 minutes ago —

Manual Update from the Infinite Network Operations Center:

Good Afternoon from the Infinite NOC, We were seeing reports of customers having dropouts across the Vision Network on both VDSL and G.Fast connections.

This was confirmed to be caused by Vision and should now be resolved

Please reboot both your Router and NTU (Or modem in case of our VDSL2 Customers!) and wait 15 minutes

If you are still having issues with your service after 15 minutes please contact the Support Team either via email at: support@infinite.net.au or by phone on 1300 790 337

Identified

29 minutes ago —

Manual Update from the Infinite Network Operations Center:

Good Afternoon from the Infinite NOC, We are seeing reports of customers having dropouts across the Vision Network on both VDSL and G.Fast connections.

At This Stage we suggest to NOT Reboot your Router or Vision NTU.

As Vision are dropping DHCP Packets before it reaches your router, this will cause your router not to reconnect to Infinite, customers who are online as long as there router does not renew the lease will remain connected

Vision's Networking Team is currently investigating this issue

If you believe you are affected by this outage please sent through a report to support@infinite.net.au

Identified

58 minutes ago —

Manual Update from the Infinite Network Operations Center:

Good Afternoon from the Infinite NOC, We are seeing reports of customers having dropouts across the Vision Network on both VDSL and G.Fast connections.

This is confirmed to be caused by Vision dropping DHCP Packets on there Switch's before handing them over from our side to the customer side, we have seen this a few times over the last year.

We have esclated this over to Vision's Networking Team for urgent rectification.

So far an updated list of suburbs: Turner Curtin Yarralumla Stirling Oxley Griffith Duffy Latham Wanniassa Scullin Giralang Kingston

And list of affected notes so far:

AD1-AI-60-04-S01 AD1-LY-01-06-S01 AD1-LY-04-09-S01 AD1-LY-06-02-S01 AD1-LY-06-04-S01 AD1-LY-06-06-S01 AD1-LY-08-00-S01 AD1-LY-09-00-S01 AD1-LY-09-03-S01 AD1-LY-10-03-S01 AD1-LY-10-05-S01 AD1-LY-11-05-S01 AD1-LY-11-08-S01 AD1-LY-12-08-S01 AD1-LY-13-02-S01 AD1-LY-28-00-S01 AD1-LY-35-05-S01 AD1-MO-10-07-S01 AD1-MO-25-04-S01 AD1-KI-27-00-S01 AD1-KI-51-00-S01 AD1-LA-03-00-S01 AD1-LA-14-04-S01 AD1-LA-33-03-S01

If you believe you are affected by this outage please sent through a report to support@infinite.net.au

1 hour ago —

Manual Update from the Infinite Network Operations Center:

Good Afternoon from the Infinite NOC, We are seeing reports of customers having dropouts across the Vision Network on both VDSL and G.Fast connections, so far reports have come in from customers in the following suburbs:

OXLEY GRIFFITH CURTIN STIRLING LYONS RIVETT

And various others

If you believe you are affected by this outage please sent through a report to support@infinite.net.au

This page will be updated as we find out more.

Incident UUID 28e20b77-a399-4724-bf41-bbc3edad7f71