Infinite Networks Status

All systems are operational.

Fixed

3 weeks ago —

Impacted VDSL2 services in Monash are now restored.

Investigating

3 weeks ago —

Impacted VDSL2 services in Monash are now restored.

Investigating

3 weeks ago —

Correction: Tech has been dispatched. ETA: 12:00 AEST

3 weeks ago —

A VDSL2 site in Monash ACT went offline at 6:27 AEST impacting some services in the area. TPG technician has been engaged to investigate further. ETA 11:00 AEST.

Incident UUID 297fa838-77df-11f0-8f98-0a05ffe4e55f