Infinite Networks Status

Some systems are experiencing issues.

Fixed

4 days ago —

Connectivity to VDSL2 device in O' Connor, ACT has been restored. Services are back online since 09:08 AEST.

Fixed

4 days ago —

Connectivity to VDSL2 device in O' Connor, ACT has been restored. Services are back online since 09:08 AEST.

Investigating

4 days ago —

Connectivity to VDSL2 device in O' Connor, ACT has been restored. Services are back online since 09:08 AEST.

Fixed

4 days ago —

Connectivity to VDSL2 device in O' Connor, ACT has been restored. Services are back online since 09:08 AEST.

Investigating

4 days ago —

Connectivity to VDSL2 device in O' Connor, ACT has been restored. Services are back online since 09:08 AEST.

4 days ago —

A VDSL2 site in O'Connor, ACT went offline at 07:28 AEST impacting some services in the area. TPG technician has been engaged to attend and investigate further.

Incident UUID 2a127957-1f00-11f0-9626-0a05ffe4e55f