Infinite Networks Status

Some systems are experiencing issues.

Fixed

3 days ago —

A VDSL2 site in Dickson Farrer St ACT went offline. TPG technician has been engaged to investigate further. ETA17:00

Fixed

3 days ago —

A VDSL2 site in Dickson Farrer St ACT went offline. TPG technician has been engaged to investigate further. ETA17:00

3 days ago —

A VDSL2 site in Dickson Farrer St ACT went offline. TPG technician has been engaged to investigate further. ETA17:00

Incident UUID 2a192648-2016-11f0-9626-0a05ffe4e55f