Infinite Networks Status

Some systems are experiencing issues.

Fixed

31 seconds ago —

Ongoing power outage in the area as confirmed by the Energy Provider. ETR: 18:30 AEDT

Investigating

1 hour ago —

Ongoing power outage in the area as confirmed by the Energy Provider. ETR: 18:30 AEDT

Fixed

1 hour ago —

Ongoing power outage in the area as confirmed by the Energy Provider. ETR: 18:30 AEDT

5 hours ago —

A VDSL2 site in Campbell ACT went offline at 14:06 AEDT impacting some services in the area. TPG technician has been engaged to investigate further. ETA 18:00 AEDT

Incident UUID 2cce8e07-ff30-11f0-8f17-0a05ffe4e55f