Infinite Networks Status

Some systems are experiencing issues.

Fixed

2 days ago —

TPG technician are still ongoing restoration. ETR 15:00 AEDT

Investigating

2 days ago —

TPG technician are still ongoing restoration. ETR 15:00 AEDT

Investigating

2 days ago —

Manual Update from the Infinite Network Operations Center:

Good Afternoon Everyone, Vision have confirmed this fault effecting 3 Nodes in the Canberra City Center is still ongoing.

As a reminder if your Service Identifier starts with the following prefixes:

AD1-AI-79-00 AD2-AD-79-00 AD3-AI-79-00

Your Service may be offline

Vision have given an ETR of 15:00 AEST AEDT at this stage.

We will continue to monitor this outage as we get updates in from the team over at Vision Network.

Automated Updates from Vision will also continue to be added onto the status page.

If you have any questions or you are unsure what your Service Identifier is please contact our Support Team at 1300 790 337 or at support@infinite.net.au

Investigating

2 days ago —

Manual Update from the Infinite Network Operations Center:

Good Morning Everyone, Vision have confirmed a fault effecting 3 Nodes in the Canberra City Center.

If your Service Identifier starts with the following prefixes:

AD1-AI-79-00 AD2-AD-79-00 AD3-AI-79-00

Your Service may be offline

Vision has confirmed this fault is Active and is not caused by EvoEnergy Maintenance.

We will continue to monitor this outage as we get updates in from the team over at Vision Network.

Automated Updates from Vision will also continue to be added onto the status page.

If you have any questions or you are unsure what your Service Identifier is please contact our Support Team at 1300 790 337 or at support@infinite.net.au

2 days ago —

Customers in Canbera City Center may be disconnected from the Internet.

Vision technician has been engaged to investigate further.

Incident UUID 2fe4b965-a5cf-4053-853e-8ad5ae0ce5b7