Infinite Networks Status

All systems are operational.

Fixed

3 days ago —

16 VDSL2 Adtrans remain offline affecting 356 iinet residential customers. Fibre crews are on stand down after working for 24hrs. They will continue splicing around lunch time. Affected Dslams:ad1-ai-50-00ad2-ai-50-00ad1-ai-50-02ad1-ai-50-03ad1-ai-50-08ad1-ai-51-02ad1-ai-51-03ad1-ai-51-04ad1-ai-51-05ad1-ai-51-06ad1-ai-51-07ad1-ai-52-00ad1-ai-52-02ad1-ai-84-00ad2-ai-84-00ad3-ai-84-00

Investigating

3 days ago —

16 VDSL2 Adtrans remain offline affecting 356 iinet residential customers. Fibre crews are on stand down after working for 24hrs. They will continue splicing around lunch time. Affected Dslams:ad1-ai-50-00ad2-ai-50-00ad1-ai-50-02ad1-ai-50-03ad1-ai-50-08ad1-ai-51-02ad1-ai-51-03ad1-ai-51-04ad1-ai-51-05ad1-ai-51-06ad1-ai-51-07ad1-ai-52-00ad1-ai-52-02ad1-ai-84-00ad2-ai-84-00ad3-ai-84-00

Investigating

4 days ago —

Technicians at the site of the fiber cable break, 1 Mouat St, Lyneham and assessing the damage, no ETR.

Investigating

4 days ago —

Suspected fiber fault in Lyneham. Fiber tech has been engaged to further investigate. No ETR.

1 week ago —

We have lost connectivity to VDSL2 network devices in Belconnen area, ACT. Technicians are investigating the outage. No ETR.

Incident UUID 322670fd-402a-11f0-96df-0a05ffe4e55f