Infinite Networks Status

All systems are operational.

Fixed

1 week ago —

This has now restored. Field tech reset tripped breaker on site.

Identified

1 week ago —

FOPS ETA 10:30~11:00 AEST.

1 week ago —

A VDSL2 site in Morrissey, Wanniasa, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA 10:30~11:00 AEST.

Incident UUID 33394c04-d39d-427b-8729-8eec90d088cf