Infinite Networks Status

Some systems are experiencing issues.

Fixed

2 months ago —

A VDSL2 site in Latham ACT went offline at 15:07 AEST impacting some services in the area due to a power interruption onsite. ETR: 03:03 AEST 11/07/2025.

Investigating

2 months ago —

A VDSL2 site in Latham ACT went offline at 15:07 AEST impacting some services in the area due to a power interruption onsite. ETR: 03:03 AEST 11/07/2025.

3 months ago —

Energy Provider's Outage. ETR: 03:03 AEST 11/07/2025.

Incident UUID 3433e74a-5d4f-11f0-8f98-0a05ffe4e55f