Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 week ago —

FOPS will engage electrical contractor to attend and replace the RCD. No ETR

Investigating

1 week ago —

FOPS will engage electrical contractor to attend and replace the RCD. No ETR

Fixed

1 week ago —

FOPS will engage electrical contractor to attend and replace the RCD. No ETR

Fixed

1 week ago —

A VDSL2 site in Pearce, ACT went offline at 10:30 AEEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

Fixed

1 week ago —

A VDSL2 site in Pearce, ACT went offline at 10:30 AEEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

Fixed

1 week ago —

A VDSL2 site in Pearce, ACT went offline at 10:30 AEEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

1 week ago —

A VDSL2 site in Pearce, ACT went offline at 10:30 AEEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

Incident UUID 3a7ac1a4-2303-11f0-9626-0a05ffe4e55f