Infinite Networks Status

Some systems are experiencing issues.

Fixed

6 days ago —

Energy provider outage resolved restoring networking equipment connectivity and services at 11:45 AEST.

Investigating

6 days ago —

Energy provider outage resolved restoring networking equipment connectivity and services at 11:45 AEST.

Fixed

6 days ago —

Energy provider outage resolved restoring networking equipment connectivity and services at 11:45 AEST.

Investigating

6 days ago —

Energy provider has advised parts of Aranda still having issues, FOPS not being sent at this time. Energy provider ETR 13:30 AEST.

Investigating

1 week ago —

Networking equipment has been impacted by an energy provider outage ETR 13:30 AEST

1 week ago —

We have lost connectivity to VDSL2 network devices in Aranda, ACT. Technician ETA: 12:00 AEST.

Incident UUID 3c3cb5b2-4d69-11f0-96df-0a05ffe4e55f