Infinite Networks Status

Some systems are experiencing issues.

Fixed

9 hours ago —

Hardware replacement is completed. Services are restored.

Investigating

9 hours ago —

Hardware replacement is completed. Services are restored.

Investigating

10 hours ago —

DPU swap is scheduled between 14:30 to 17:30 AEDT. FOPS ETA is 14:30 AEDT.

13 hours ago —

Connectivity to network equipment will be temporarily lost. Customers in Aitken Circuit Kambah may be disconnected from the Internet during this period. Our field technician is replacing a faulty hardware on site. Customers may experience a loss of phone and internet services. Field technician's work will start between 14:30-17:30 AEDT.

Incident UUID 3c75e73e-112b-11f1-8ea4-0a05ffe4e55f