Infinite Networks Status

Some systems are experiencing issues.

Fixed

5 days ago —

Services are now restored. Technician found a blown fuse on site and replaced it bringing the equipment back online.

Fixed

5 days ago —

Services are now restored. Technician found a blown fuse on site and replaced it bringing the equipment back online.

Investigating

5 days ago —

Services are now restored. Technician found a blown fuse on site and replaced it bringing the equipment back online.

5 days ago —

We have lost connectivity to VDSL2 network devices in Kaleen, ACT. Technician ETA: 21/04/2025 08:00 AEST

Incident UUID 3cece3b9-1ded-11f0-9626-0a05ffe4e55f