Infinite Networks Status

Some systems are experiencing issues.

Fixed

11 hours ago —

The energy provider outage impacting VDSL2 services in Mawson, ACT has been restored. Services are back online.

Investigating

11 hours ago —

The energy provider outage impacting VDSL2 services in Mawson, ACT has been restored. Services are back online.

Fixed

11 hours ago —

The energy provider outage impacting VDSL2 services in Mawson, ACT has been restored. Services are back online.

20 hours ago —

An energy provider outage has impacted VDSL2 services in Mawson, ACT. Estimated restoration time is currently 15:30 AEDT.

Incident UUID 3d883159-ad37-11f0-8f29-0a05ffe4e55f