Infinite Networks Status

Some systems are experiencing issues.

Fixed

6 hours ago —

Devices are now online as confirmed from Grafana and MCP.

Investigating

6 hours ago —

Devices are now online as confirmed from Grafana and MCP.

9 hours ago —

A VDSL2 site in Hawker ACT went offline at 21:14 AEDT impacting some services in the area due to a power interruption onsite. ETR: 12:44 AM AEDT 31/03/2026.

Incident UUID 3f0b828a-2c24-11f1-8ee3-0a05ffe4e55f