Infinite Networks Status

All systems are operational.

Fixed

4 days ago —

Device has come back online, NOC continuing to monitor

Investigating

4 days ago —

Device has come back online, NOC continuing to monitor

5 days ago —

TransNOC investigating. No ETR.

Incident UUID 3f31dfd4-8316-11f0-8ef9-0a05ffe4e55f