Infinite Networks Status

All systems are operational.

Fixed

6 days ago —

Field engineers have restored services in the area as of 15:10 AEST.

Investigating

6 days ago —

Field engineers have found an electrical fault impacting networking hardware. Further resources are required to rectify this fault. Currently there is no ETR.

Investigating

6 days ago —

Field engineers have restored services in the area as of 15:10 AEST.

6 days ago —

Some customers in the Latham area of the ACT maybe disconnected from there VDSL2 services. Field engineers are being engaged to investigate, ETR 14:00 AEST.

Incident UUID 43f2d31b-27cb-11f0-96df-0a05ffe4e55f